329 anunciantes en línea
329 anunciantes en línea
Queremos conocer tus impresiones, ideas y sugerencias de la Comunidad de Anunciantes de AdWords.
Guiame
favorite_border
Responder

No aparecen los datos en las nuevas vistas creadas.

Novato ✭ ✭
# 1
Novato ✭ ✭

Estimados:

 

Necesito ayuda respecto a nuevas vistas que he creado para una propiedad en particular dentro de mi cuenta de Google Analytics.

 

Tengo una propiedad con 3 vistas distintas, una que posee un filtro para marcar todos los sitios web asociados a esa propiedad y que no tiene problemas en particular. Las otras dos son nuevas y poseen 1 filtro cada una para filtrar el sitio web correspondiente mediante host name, el problema esta aquí, ya que dentro de estas dos vistas nuevas creadas, ninguna recibe datos. He intentando quitar los filtros pero aún no me recibe ninguna información de visita, inclusive he verificado en "Tiempo real" y tampoco recibe datos, en cambio la primera vista (con filtro) si recibe datos.

 

He intentado crear una 4ta vista sin filtros y tampoco esa nueva vista recibe datos.

 

Quedo atento a cualquier ayuda.

Muchas gracias.

 

John Providel.

 

 


Soluciones aceptadas
Marcado como solución aceptada.
Solución
Aceptado por el autor del tema John P
junio

Re: No aparecen los datos en las nuevas vistas creadas.

Novato ✭ ✭
# 3
Novato ✭ ✭
Estimado J Carlos:

Gracias por la respuesta. Acabo de verificar cual era el problema y aunque parezca algo raro ahí va.
La propiedad inicialmente tenia activada la opción de User-ID, quizás se activo después de tener la primera vista creada, por lo que al crear nuevas vistas y no hacer uso del User-ID ninguna de ellas recibía datos.
Solución: Desactivar la opción User-ID y crear nuevas vistas, ya que raramente aunque se haya desactivado la opción ninguna de las nuevas vistas recibía datos. Es algo raro pero finalmente funciona.

Saludos!
John Providel

Ver la solución en mensaje original publicado


Todas las respuestas

Re: No aparecen los datos en las nuevas vistas creadas.

Profesional ✭ ✭ ✭
# 2
Profesional ✭ ✭ ✭

Hola @John P,

 

es un poco raro lo que te está pasando.

Se me ocurren dos cosas, que estés excluyendo tu propia IP o  que aun no le hayas dado tiempo analytics actualizar sus  datos.

 

Saludos

Marcado como solución aceptada.
Solución
Aceptado por el autor del tema John P
junio

Re: No aparecen los datos en las nuevas vistas creadas.

Novato ✭ ✭
# 3
Novato ✭ ✭
Estimado J Carlos:

Gracias por la respuesta. Acabo de verificar cual era el problema y aunque parezca algo raro ahí va.
La propiedad inicialmente tenia activada la opción de User-ID, quizás se activo después de tener la primera vista creada, por lo que al crear nuevas vistas y no hacer uso del User-ID ninguna de ellas recibía datos.
Solución: Desactivar la opción User-ID y crear nuevas vistas, ya que raramente aunque se haya desactivado la opción ninguna de las nuevas vistas recibía datos. Es algo raro pero finalmente funciona.

Saludos!
John Providel