228 anunciantes en línea
228 anunciantes en línea
¿Eres nuevo o estas pensando en comenzar a utilizar AdWords? Aprende a configurar una campaña, evalúa la inversión que realizas y descubre la mejor forma de llevar el manejo de tu cuenta.
Guiame
favorite_border
Responder

IE no carga cuando uso GA

Novato ✭ ✭
# 1
Novato ✭ ✭

Hola. Cuando inserto el código de Analytics, veo mis páginas en cualquier navegador, excepto IE?! También he probado a colocarlo al final, después del cierre del body y tampoco funciona. Qué se podría hacer?

Este es el ejemplar: http://emeraldcondominiumcuracao.com/

 

Expertos respondieronverified_user
1 SOLUCIÓN ACEPTADA

Soluciones aceptadas
Marcado como solución aceptada.
Solución
Aceptado por el autor del tema Santos D
septiembre 2015

Resuelto el problema de carga de G. Analytics en IE

Novato ✭ ✭
# 4
Novato ✭ ✭

Buenos días. Muchísimas gracias por responder a mi problema y discúlpenme por no haber notificado que logré solucionarlo.

 

Efectivamente, en un principio no lograba que mi página cargara en IE, y es un problema que he tenido con casi todos mis trabajos. Pero me di cuenta que eso ocurría insertando el código de GA tal como lo dicen en el sitio oficial, o sea justo antes del cierre del tag Head (aunque también probé colocándolo al final, antes del cierre de Body y tampoco me funcionó).

 

Mi solución llegó adoptando el "jQuery Google Analytics Plugin" que conseguí acá: http://www.shamasis.net/projects/ga/.

 

Según el blog de esta gente, parece que mi problema es algo común; ocurre que el IE se atasca en la lectura de Google Analytics y detiene la carga de los scripts propios de la página! Eso me ha ocurrido con todas las versiones de IE, hasta la 9. No conozco la versión 10.

 

Nuevamente les agradezco por su interés. Saludos.

 

Ver la solución en mensaje original publicado

Hola, yo puedo ver tu página perfectamente desde Internet...

Colaborador Principal
# 2
Colaborador Principal
Hola, yo puedo ver tu página perfectamente desde Internet Explorer, por las dudas te sugiero que en Internet Explorer presiones CTRL SHIFT SUPR, elimines la caché y pruebes cerrar y volver a abrir el navegador, quizás te quedó una versión antigua de tu sitio que no se puede abrir. Saludos.

Hola Santos Por si te sirve de algo yo también la he prob...

Colaborador Principal
# 3
Colaborador Principal
Hola Santos
Por si te sirve de algo yo también la he probado en mi expolrador y a veo perfectamente.
Haz lo que te dice Alan.
Un saludo
oscar abad
Marcado como solución aceptada.
Solución
Aceptado por el autor del tema Santos D
septiembre 2015

Resuelto el problema de carga de G. Analytics en IE

Novato ✭ ✭
# 4
Novato ✭ ✭

Buenos días. Muchísimas gracias por responder a mi problema y discúlpenme por no haber notificado que logré solucionarlo.

 

Efectivamente, en un principio no lograba que mi página cargara en IE, y es un problema que he tenido con casi todos mis trabajos. Pero me di cuenta que eso ocurría insertando el código de GA tal como lo dicen en el sitio oficial, o sea justo antes del cierre del tag Head (aunque también probé colocándolo al final, antes del cierre de Body y tampoco me funcionó).

 

Mi solución llegó adoptando el "jQuery Google Analytics Plugin" que conseguí acá: http://www.shamasis.net/projects/ga/.

 

Según el blog de esta gente, parece que mi problema es algo común; ocurre que el IE se atasca en la lectura de Google Analytics y detiene la carga de los scripts propios de la página! Eso me ha ocurrido con todas las versiones de IE, hasta la 9. No conozco la versión 10.

 

Nuevamente les agradezco por su interés. Saludos.