1.1K anunciantes en línea
1.1K anunciantes en línea
¿Sabes cuales son las métricas mas importantes de AdWords? ¿Entiendes lo que te dicen los datos de tu cuenta? Aquí puedes encontrar ayuda y descubrir la mejor forma de medir tus resultados de AdWords.
Guiame
favorite_border
Responder

Mi codigo de Analitycs no esta funcionando

Novato ✭
# 1
Novato ✭

Tengo un problema con mi medición de Analitycs, le copie el codigo a mi sitio web, pero las estadisticas que me arroja en Analitycs estan inactivas.

 

Lo que me arroja Analitycs no concuerda con lo que me arroja las estadisticas del Servidor donde esta mi sitio.

 

Empezó a funcionar mi codigo los primeros 5 dias y posteriormente dejo de registrar actividad alguna.

 

¿Como puedo corregir eso?

Expertos respondieronverified_user

Re: Mi codigo de Analitycs no esta funcionando

Graduado ✭
# 2
Graduado ✭
Buenos días

¿Has revisado que el código esté en todas las páginas de tu web? debe haber algún error, si no consigues solucionarlo, en ocasiones como esta yo he creado un nuevo código analytics y lo he instalado.
Que no concuerde con los datos del servidor al 100% es normal.
Laura Melgar Otero

Re: Mi codigo de Analitycs no esta funcionando

Novato ✭
# 3
Novato ✭
Hola Laura:

¿Se puede generar un nuevo código de analitycs dentro de la misma cuenta o habría que abrir una nueva cuenta y generar otro, y cancelar la actual?

Que tanta discrepancia puede haber, tomando en cuenta que únicamente registró actividad los primeros 5 dias de instalado ( el codigo actual).

Re: Mi codigo de Analitycs no esta funcionando

Usuario Destacado
# 4
Usuario Destacado
Muy buenas Aplicacion M.

En primer lugar, para comprobar la correcta instalación del Código de Seguimiento de Analytics en tu Web puedes utilizar la extension para Google Chrome "Tag Assistant" que es bastante útil.

Por otro lado, si te daba datos y despues dejó de hacerlo, comprueba las fechas del informe (arriba a la derecha). Puede que hayas modificado el periodo de visualización y de ahi que no veas nada.

Saludos.
Sígueme en Twitter @antoniolopezSEM
 
Agrégame a tus círculos Google+ Antonio Lopez SEM Google+

Re: Mi codigo de Analitycs no esta funcionando

Novato ✭
# 5
Novato ✭
Hola Antonio: instalé la app Tag Asistant y me arrojó que el sitio no está verificado. ¿a que se debe eso?

Respecto al Analitycs, estuve revisando los periodos, y resulta que deja de arrojar resultados desde el 29 de abri, todo el mes de mayo que va corriendo tengo la actividad en ceros en cualesquiera de las métricas.

¿Debo esperar hasta el 30 de mayo para conocer los resultados de éste mes? o debe arrojar estadísticas diarias/semanales?

Gracias por tu ayuda.

Re: Mi codigo de Analitycs no esta funcionando

Usuario Destacado
# 6
Usuario Destacado

Muy buenas, Podrias subir una captura del error?.

Respecto a lo de Analytics, no. Deberia mostrarte datos con un maximo de 48 horas de retraso. Si tu código está bien instalado deberia aparecerte algo así:

 

Tag_Assistant.jpg 

 

Acuerdate que si tu sitio tiene implementada (y bien implementada) la política de Cookies si es en la UE, hasta que no aceptes no debe de aparecerte que está instalado Analytics.

 

Sígueme en Twitter @antoniolopezSEM
 
Agrégame a tus círculos Google+ Antonio Lopez SEM Google+

Re: Mi codigo de Analitycs no esta funcionando

Novato ✭
# 7
Novato ✭

Hola de nuevo:

Te copio la captura de pantalla del tag Asistant:

 

tag_apment.JPG


Respecto a la verificación del sitio, creo que tiene que ver más con el navegador, que es Chrome. Me encuentro en México, ¿influye lo de la política de cookies?

 

Gracias por tu ayuda.

Re: Mi codigo de Analitycs no esta funcionando

Usuario Destacado
# 8
Usuario Destacado
Muy buenas. Lo que está indicando Tag Assistant es básicamente que el código está mal instalado. En primer lugar introdúcelo en la cabecera (<head> </head>). Pero aparte ese tipo de error puede producirse porque existe algun problema con la ejecución del Script que no puede realizar las llamadas que necesita, y por tanto, no obtiene respuesta. Lo de la política de cookies influye pero no en Mexico (o eso creo, que alli no está implantado tan estrictamente como aqui). De todos modos en caso de estar bien implementado no aparecería el codigo de seguimiento sin aceptar la política. Yo en tu lugar pediría al webmaster que le echara un vistazo. Si nos indicas tu URL puedo revisar el código y ver que está pasando (aparte de lo ya obvio que indica Tag Assistant).

Saludos.
Sígueme en Twitter @antoniolopezSEM
 
Agrégame a tus círculos Google+ Antonio Lopez SEM Google+