397 anunciantes en línea
397 anunciantes en línea
¿Sabes cuales son las métricas mas importantes de AdWords? ¿Entiendes lo que te dicen los datos de tu cuenta? Aquí puedes encontrar ayuda y descubrir la mejor forma de medir tus resultados de AdWords.
Guiame
favorite_border
Responder

Google Analytics ha dejado de funcionar. No llegan visitas

Novato ✭
# 1
Novato ✭

Hola,

 

El 11 de marzo activé Google Analytics para mi blog de Blogger. Estuvo funcionando en apariencia correctamente hasta el 22 de marzo, recibiendo entre 30 y 250 visitas diarias. Desde esta fecha indica que se reciben 0 visitas diarias, sin embargo las estadísticas del blog indican un promedio diario de visitas similar a antes. ¿Qué puede estar pasando? ¿Me pueden ayudar?

El blog es http://poesiaypsicologia.blogspot.com

Expertos respondieronverified_user

Hola Jroa   Lo mas probable es que hayas realizado algun...

Colaborador Principal
# 2
Colaborador Principal

Hola Jroa

 

Lo mas probable es que hayas realizado algun cambio, y el codigo este desconfigurado, revisalo a ver si encuentras el problema.

 

- Revisa el codigo fuente de tu sitio web, a ver si carga el codigo de analytics.

 

- si el codigo si que carga, pueden ser 2 cosas:

 

 a. el codigo carga pero no correctemente, prueba cambiarlo de sitio.

 b. Puede ser que el perfil este filtrado revisalo desde el la interface de analytics

 

Un saludo

Hola Dany, No sé mucho de estos temas... He pulsado F12 p...

Novato ✭
# 3
Novato ✭
Hola Dany,

No sé mucho de estos temas... He pulsado F12 para ver el código fuente y lo que me aparece es lo siguiente: Unsafe JavaScript attempt to access frame with URL http://poesiaypsicologia.blogspot.com.es/ from frame with URL http://googleads.g.doubleclick.net/pagead/ads?client=ca-pub-177137397467455…http%3A%2F%2Fpoesiaypsicologia.blogspot.com.es%2F&fu=0&js=uds&eid=37464000. Domains, protocols and ports must match.
Failed to load resource: the server responded with a status of 404 (Not Found) http://googleads.g.doubleclick.net/pagead/_sans

¿Qué hago? (La única modificación que hice fue introducir metatags y un cambio normalizado de plantilla, de sencilla a dinámica)

Y, supongo que tiene que ver con lo que decías... Me sale...

Novato ✭
# 4
Novato ✭
Y, supongo que tiene que ver con lo que decías... Me sale una nota en RealTime que dice:

La analítica en tiempo real ahora cumple los filtros de perfiles.

Además, he revisado en Administrador/Perfil/Filtros y no...

Novato ✭
# 5
Novato ✭
Además, he revisado en Administrador/Perfil/Filtros y no figura que exista ningún filtro

Buenas JRoa,    No tiene nada que ver los Perfiles en tu...

Graduado ✭ ✭ ✭
# 6
Graduado ✭ ✭ ✭

Buenas JRoa, 

 

No tiene nada que ver los Perfiles en tu problema, ha sido las modificaciones que has hecho en la plantilla. Navegando por tu página he visto el siguiente problema de maquetación:

 

Parece que está insertando ahí las etiquetas de medición. Además en el código fuente no he visto el código de Analytics por ningún lado.

 

Revisa los cambios que hiciste porque tiene que estar ahí el problema.

 

Un saludo.

 

Gracias Álvaro y Dany, ¿Me recomiendas entonces que quite...

Novato ✭
# 7
Novato ✭
Gracias Álvaro y Dany,

¿Me recomiendas entonces que quite las metatags que añadí?

Quitaré los botones de Twitter y Facebook, que en la vista dinámica no sirven.

Y, ¿me podrías explicar de una manera sencilla cómo insertar bien el código de Analytics y las etiquetas de medición?

Eso no te puedo ayudar porque nunca he realizado una impl...

Graduado ✭ ✭ ✭
# 8
Graduado ✭ ✭ ✭

Eso no te puedo ayudar porque nunca he realizado una implementación para Bloger, pero creo que todo se automatizaba desde uno de los menús (http://support.google.com/analytics/answer/1009610?hl=es) y no hacía falta introducir nada más. 

 

Un saludo.

 

 

Gracias Álvaro, Creo que debió ser que se borró el código...

Novato ✭
# 9
Novato ✭
Gracias Álvaro,

Creo que debió ser que se borró el código de seguimiento al pasar a la vista dinámica. Todavía no llegan visitas, pero ya figura como seguimiento instalado. Le faltaba la ID de propiedad.

Un saludo