341 anunciantes en línea
341 anunciantes en línea
¿Sabes cuales son las métricas mas importantes de AdWords? ¿Entiendes lo que te dicen los datos de tu cuenta? Aquí puedes encontrar ayuda y descubrir la mejor forma de medir tus resultados de AdWords.
Guiame
favorite_border
Responder

Error en seguimiento visitas/conversiones

Estudiante ✭ ✭
# 1
Estudiante ✭ ✭

Hola

 

Creo haber detectado un error en el seguimiento de las visitas y conversiones procedentes de Adwords, en Analytics.

 

Adjunto imagen:

 

problema-adwords.jpg

 

Tengo varias campañas en Adwords Search que corresponden con productos concretos de mi ecommerce. Los que están señalados, hace 2-3 meses detecté que daban 0 sesiones y 0 conversiones. Aunque desde Adwords no me dieron un motivo, obviamente pasaba algo, no es normal que de 0 vsesiones teniendo 50 clics, cuando otro con 50 clics puede dar 51, 55, o 59 sesiones por ejemplo.Llegué a la conclusión que podía ser porque todos eran de la misma gama: productos cuyo nombre se formula con 2 letras separadas por una barra "/". En el gráfico vemos J/D, R/D, Z/D y J/D Reduced. Cuando detecté esto, decidí rehacer las campañas y nombrarlas sin la barra (JD, RD, ZD y JD Reduced). Esto hizo que el ZD empezara a mostrar resultados como se ve en la imagen. Pero pasados 2 meses, es el único que se ha solucionado. El resto siguen mostrando 0 sesiones.

 

Alguien sabe qué puede pasar? En los productos que enlazan he revisado y tienen el código de Analytics y están bien enlazados. No entiendo nada Emoticono indiferente

Expertos respondieronverified_user

Re: Error en seguimiento visitas/conversiones

Colaborador Principal
# 2
Colaborador Principal
Hola Víctor, la / no debería marcar un problema. ¿Tienes activado el etiquetado automático? ¿Tienes instalado correctamente el código de seguimiento de Google Analytics en las landings que utilizan esas campañas? De esas dos preguntas creo que debería derivar la solución.

Saludos!

Re: Error en seguimiento visitas/conversiones

Estudiante ✭ ✭
# 3
Estudiante ✭ ✭
Hola

No sé qué es el etiquetado automático Emoticono sacando la lengua

El código de analytics te confirmo que está instalado correctamente. Al menos lo que yo hago es revisar el código fuente de la landing y ver el UA-XXXXX por ahí. No sé si con esto es suficiente para darlo por confirmado.

Es todo muy raro, como ves coincide al 100% con los productos con la barra en el nombre, no sé si será tema de Adwords o tema de mi plataforma ecommerce que quizás se come algo...

Re: Error en seguimiento visitas/conversiones

Colaborador Principal
# 4
Colaborador Principal
Etiquetado automático:

https://support.google.com/adwords/answer/1752125?hl=es-419

También prueba instalar en tu navegador el Analytics debugger:

https://chrome.google.com/webstore/detail/google-analytics-debugger/jnkmfdileelhofjcijamephohjechhna

Luego de eso, activarlo, buscarte a ti mismo en AdWords, hacer click en un anuncio y ver en la consola del navegador (apretando F12) qué datos se están enviando a Google Analytics. Quizás descubras algo, probablemente esas sesiones estén llegando al sitio como "directas" en lugar de AdWords por algún error de redirección intermedio por ejemplo.

Re: Error en seguimiento visitas/conversiones

[ Editado ]
Estudiante ✭ ✭
# 5
Estudiante ✭ ✭

Vale, he revisado y sí tengo el etiquetado automático activado.

Sobre el Analytics Debugger, no veo nada (quizás no sé dónde mirar). Si entro en mi producto con el Debugger ON y pulso F12, veo lo mismo que con el Debugger OFF. Es decir, veo el código fuente de la web.También tengo la extensión del Tag Assistant y me indica que tengo el tag de Analytics correcto.

 

EDIT: Ya he conseguido hacer correr el Debugger (Ctrl+Shift+J), y veo una lista de resultados con lo que supuestamente se está enviando a Analytics. Y no veo nada raro, la verdad:

 

 

Running analytics_debug.js. This script is intended for testing and debugging only.
analytics_debug.js:9 Initializing Google Analytics.
analytics_debug.js:9 Running command: ga("create", "UA-52851237-1", "auto")
analytics_debug.js:9 Creating new tracker: t0
analytics_debug.js:9 Auto cookieDomain found: "midominio.es"
analytics_debug.js:9 Running command: ga("send", "pageview")
analytics_debug.js:9 Setting throttling cookie: "_gat"
analytics_debug.js:9
Sent beacon:
v=1&_v=j40d&a=1233940897&t=pageview&_s=1&dl=http%3A%2F%2Fwww.midominio.es%2Fdietas-veterinarias-perros%2Fhills-prescription-diet-…d=1945851369&cid=2088144646.1431686824&tid=UA-52851237-1&_r=1&z=1561243414


analytics_debug.js:9 _j1 (&jid) 1945851369
analytics_debug.js:9 adSenseId (&a) 1233940897
analytics_debug.js:9 apiVersion (&v) 1
analytics_debug.js:9 clientId (&cid) 2088144646.1431686824
analytics_debug.js:9 encoding (&de) UTF-8
analytics_debug.js:9 flashVersion (&fl) 20.0 r0
analytics_debug.js:9 hitType (&t) pageview
analytics_debug.js:9 javaEnabled (&je) 0
analytics_debug.js:9 language (&ul) es
analytics_debug.js:9 location (&dl) http://www.midominio.es/dietas-veterinarias-perros/hills-prescription-diet-id-canine
analytics_debug.js:9 referrer (&dr) https://www.google.es/
analytics_debug.js:9 screenColors (&sd) 24-bit
analytics_debug.js:9 screenResolution (&sr) 1920x1080
analytics_debug.js:9 title (&dt) Hill's Prescription Diet I/D Canine
analytics_debug.js:9 trackingId (&tid) UA-52851237-1
analytics_debug.js:9 viewportSize (&vp) 1903x655

 

Re: Error en seguimiento visitas/conversiones

Estudiante ✭ ✭
# 6
Estudiante ✭ ✭
Hola

Alguien me sabe decir?

Es que con la Ayuda de Adwords tampoco me saben decir qué ocurre, pero parece obvio que algo ocurre...

Re: Error en seguimiento visitas/conversiones

Colaborador Principal
# 7
Colaborador Principal
Yo apostaría a que la URL de destino de AdWords no coincide exactamente con la página de destino, es decir, a que hay redirecciones en el medio que modifican la URL.

Saludos

Re: Error en seguimiento visitas/conversiones

Estudiante ✭ ✭
# 8
Estudiante ✭ ✭
Hola

Ayer estuve hablando con Google y me dieron una pista: Los productos con el error no tienen activado el parámetro gclid en la URL. Desconozco el motivo. Pero he comprobado que cuando hago clic en mis anuncios, en esos 4 anuncios no llevan gclid en la URL cuando el resto sí.

Me dijo que hablara con mis webmasters para arreglarlo, pero ellos me dicen que no es cosa suya. Entiendo que es algo del etiquetado automático, pero no sé cómo arreglarlo...