209 anunciantes en línea
209 anunciantes en línea
¿Sabes cuales son las métricas mas importantes de AdWords? ¿Entiendes lo que te dicen los datos de tu cuenta? Aquí puedes encontrar ayuda y descubrir la mejor forma de medir tus resultados de AdWords.
Guiame
favorite_border
Responder

Código insertado correctamente pero analytics no lo reconoce.

Estudiante ✭
# 1
Estudiante ✭

Hola, tengo un sitio al cual intentámos hacer seguimiento, le pusimos el código de analytics tal cual como aparece en las indicaciones, al ver el código fuente puedo constatar que está bien insertado.

 

Cuando voy a la opción "tiempo real" de analytics veo que el sistema hace seguimiento a las visitas, pero nunca guarda las estadisticas y en la opción de configuración aparece como si no hubiese código; si intento validarme en WebmasterTools con dicho código, me salta un error y dice que no encuentra código.

 

El sitio está creado en Joomla 2.5 como otros 50 sitios a los cuales les hácemos seguimiento sin ningún problema. 

 

No se si es conveniente dejarles la URL por acá, el sitio es rejiplas y lo completan con el .com

 

Muchas gracias por su ayuda.

Expertos respondieronverified_user
1 SOLUCIÓN ACEPTADA

Soluciones aceptadas
Marcado como solución aceptada.
Solución
Aceptado por el autor del tema jonaosorio
septiembre 2015

Puedes ser una tontería pero haz lo siguiente, vuelve a i...

Estudiante ✭ ✭
# 3
Estudiante ✭ ✭

Puedes ser una tontería pero haz lo siguiente, vuelve a insertarlo pero en vez de que el dominio sea www.rejiplas.com que sea www.rejiplas.com/  

 

A mi a veces me ha ocurrido esto que comentas.

Magical MarKeting Tour - Certificado Adwords - Certificado Analytics

Ver la solución en mensaje original publicado

En tu panel de administración de analytics, el sitio está...

Colaborador Principal
# 2
Colaborador Principal
En tu panel de administración de analytics, el sitio está registrado como rejiplas.com o como www.rejiplas.com? Puede ser que no las mida porque esté con el www. Probaría cambiar esto del código, agregarle un punto al dominio, que pase de ser 'rejiplas.com' a ser '.rejiplas.com', no sé si viene por ese lado, habría que probar. Saludos!




var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-32978303-1']);
_gaq.push(['_setDomainName', '.rejiplas.com']);
_gaq.push(['_trackPageview']);

(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src=('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
Marcado como solución aceptada.
Solución
Aceptado por el autor del tema jonaosorio
septiembre 2015

Puedes ser una tontería pero haz lo siguiente, vuelve a i...

Estudiante ✭ ✭
# 3
Estudiante ✭ ✭

Puedes ser una tontería pero haz lo siguiente, vuelve a insertarlo pero en vez de que el dominio sea www.rejiplas.com que sea www.rejiplas.com/  

 

A mi a veces me ha ocurrido esto que comentas.

Magical MarKeting Tour - Certificado Adwords - Certificado Analytics

Gracias por tu aporte, estaba todo en orden! Un abrazo!

[ Editado ]
Estudiante ✭
# 4
Estudiante ✭

@Alan Gracias por tu aporte, estaba todo en orden! Un abrazo!

No se a que se deba, pero lo solucioné con tu dato! Mucha...

[ Editado ]
Estudiante ✭
# 5
Estudiante ✭

@djcaye No se a que se deba, pero lo solucioné con tu dato! Muchas gracias!

Sigo con el problema que describio el usuario

Novato ✭
# 6
Novato ✭

ya estaba funcionando todo hace mucho, pero hice unos cambios en el html y se ve que se borro. Hoy me puse a volver el codigo pero lo pongo y no lo reconoce!!!!! ayuda!!!