Google AdWords ahora se llama Google Ads. Este nuevo nombre refleja toda la gama de opciones publicitarias que ofrecemos en las redes de Búsqueda y de Display, en YouTube y en muchos otros sitios y plataformas web. Más información

269 anunciantes en línea
269 anunciantes en línea
¿Tienes campañas activas de SEM? Encuentra consejos y practicas recomendadas sobre como sacar más partido a los datos que Google Analytics tiene de tus campañas de SEM.
Guiame
favorite_border
Responder

¿Promedio de tiempo en el sitio 00:00:00?

Community Manager
# 1
Community Manager

Hola Gente.

Mi pregunta y mi problema del día de hoy es la siguiente:
Hace unos días no me marcaba bien las visitas que venían desde Adwords, este problema lo solucione poniendo al final el Script de Google Analytics y no al principio.
PERO ahora tengo otro problema, ya me marca las visitas, pero por ejemplo me tira 8 visitas y 0 segundos de permanencia en el sitio, la cual me parce medio raro, no puede ser que de los 8 que tocaron se fueron antes de que cargue el script de Google Analytics.

Promedio de tiempo en el sitio

00:00:00


 

Algunos tuvo el mismo problema?

Gracias y suerte!

 


Este debate popular ha sido copiado the el foro de ayuda anterior.

 

Hola!

 

Esto es una limitación de Analytics. Cuando un usuario no visita más que la primera página, el sistema es incapaz de medir el tiempo en el sitio y por lo tanto ofrece un tiempo de 0 segundos.Cuando tu página se carga el código de Analytics reconoce que la visita ha comenzado, pero si no se carga otra página con el correspondiente código no es posible reconocer cuando el usuario ha salido de la página. Es por ello que se contabiliza como una visita de 0 segundos.Nuestros ingenieros están siempre trabajando en mejoras del código (como el código asíncrono) así que esperemos que próximamente encuentren una solución a este caso.

Un saludo.


LuisE | Participa de nuestros Hangouts Agrégame en Google+

1 SOLUCIÓN ACEPTADA

Soluciones aceptadas
Marcado como solución aceptada.
Solución
Aceptado por el autor del tema LuisESV
septiembre 2015

Este problema puede tener 2 posibles causas:   1.- Mala i...

Estudiante ✭ ✭ ✭
# 3
Estudiante ✭ ✭ ✭

Este problema puede tener 2 posibles causas:

 

1.- Mala implementación del código, de hecho, la posición correcta es en la parte superior de la página (en la sección head del html) para que así no ralentice la carga de la página. el error indicado en el primer mensaje es bastante sospechoso.

 

2.- Las estadísticas muestran un rebote del 100%, es decir, los usuarios ven la página de destino, y se van.

 

Cuando implementamos bien el código de analytics, en cada página visitada, se envía a los servidores de Google una traza de este evento (función trackpageview del código insertado), que para lo que nos interesa, entre otras cosas, envía una marca de tiempo, por ejemplo "12/12/2012 04:01:32", si  a continuación se visita otra página, se envía de nuevo la información de la nueva página con una marca de tiempo, como por ejemplo "12/12/2012 04:02:34".

Con esta información, Google resta al valor de la última marca de tiempo de la visita, la primera; en el ejemplo obtendríamos 1 minuto y 2 segundos. Con esta información, veríamos en nuestros informes una duración de la visita de "00:01:02".

Cuando se produce un rebote, el visitante solo ve una página y Google solo tiene una marca de tiempo, por lo que no puede calcular nada y muestra "00:00:00".Algo muy habitual en blogs, por ejemplo.

Siguiendo con este tema, esta falta de cálculo, no solo se produce en los rebotes, sino que se produce en todas las visitas, ya que el tiempo pasado en la última página jamás será conocido (*), al enviar la marca de tiempo al cargar la página.

 

Saludos

 

(* Existe algún truco para solventar este problema, pero no es objeto de este mensaje )

 

Ver la solución en mensaje original publicado

Hola!   Hay algún tipo de actualización sobre este tema?...

Estudiante ✭
# 2
Estudiante ✭

Hola!

 

Hay algún tipo de actualización sobre este tema? Me gustaria saberlo Emoticono feliz

 

Marcado como solución aceptada.
Solución
Aceptado por el autor del tema LuisESV
septiembre 2015

Este problema puede tener 2 posibles causas:   1.- Mala i...

Estudiante ✭ ✭ ✭
# 3
Estudiante ✭ ✭ ✭

Este problema puede tener 2 posibles causas:

 

1.- Mala implementación del código, de hecho, la posición correcta es en la parte superior de la página (en la sección head del html) para que así no ralentice la carga de la página. el error indicado en el primer mensaje es bastante sospechoso.

 

2.- Las estadísticas muestran un rebote del 100%, es decir, los usuarios ven la página de destino, y se van.

 

Cuando implementamos bien el código de analytics, en cada página visitada, se envía a los servidores de Google una traza de este evento (función trackpageview del código insertado), que para lo que nos interesa, entre otras cosas, envía una marca de tiempo, por ejemplo "12/12/2012 04:01:32", si  a continuación se visita otra página, se envía de nuevo la información de la nueva página con una marca de tiempo, como por ejemplo "12/12/2012 04:02:34".

Con esta información, Google resta al valor de la última marca de tiempo de la visita, la primera; en el ejemplo obtendríamos 1 minuto y 2 segundos. Con esta información, veríamos en nuestros informes una duración de la visita de "00:01:02".

Cuando se produce un rebote, el visitante solo ve una página y Google solo tiene una marca de tiempo, por lo que no puede calcular nada y muestra "00:00:00".Algo muy habitual en blogs, por ejemplo.

Siguiendo con este tema, esta falta de cálculo, no solo se produce en los rebotes, sino que se produce en todas las visitas, ya que el tiempo pasado en la última página jamás será conocido (*), al enviar la marca de tiempo al cargar la página.

 

Saludos

 

(* Existe algún truco para solventar este problema, pero no es objeto de este mensaje )

 

Mismo problema

Novato ✭
# 4
Novato ✭

Hola, yo tengo el mismo problema pero hay una cosa que no entiendo en vuestras explicaciones. Yo ayer tuve 45 visitas, promedio 0 en todas, pero el porcentaje de rebote es de 22,22% y media de pàginas visitadas 1'78. Como puede ser entonces que la media sea 0? El rebote no deberia ser del 100% y la media 1?

 

Y por otro lado, aunque no se si deberia ponerlo aqui, es posible que cuando uso PageSpeedInsights, los anàlisis que hace se cuenten como visitas? Puede venir de hay el error?

 

Muchas gracias

Re: ¿Promedio de tiempo en el sitio 00:00:00?

Novato ✭
# 5
Novato ✭

Nosotros hemos tenido siempre datos sobre el tiempo medio de carga de la página, pero desde hace unos días nos aparecen todos los datos a 00:00, incluso los datos históricos, no entiendo muy bien el por qué.