1.2K anunciantes en línea
1.2K anunciantes en línea
¿Tienes campañas activas de SEM? Encuentra consejos y practicas recomendadas sobre como sacar más partido a los datos que Google Analytics tiene de tus campañas de SEM.
Guiame
favorite_border
Responder

No registra Porcentaje de Rebote!!!

Novato ✭
# 1
Novato ✭

Hola buenas, me acabo de dar cuenta que desde el día 19/02 hay una lectura plana del porcentaje de rebote, es decir no marca nada, 0%. En los demás valores de las gráficas si que veo lectura. Alguna idea de que puedo hacer?

 

Saludos


Soluciones aceptadas
Marcado como solución aceptada.
Solución
Aceptado por el autor del tema Mario B
marzo

No registra Porcentaje de Rebote!!!

Profesional ✭ ✭ ✭
# 2
Profesional ✭ ✭ ✭

Buenas Mario

 

Pueden ser varias cosas, lo primero que debes revisar es que no tengas duplicado el código de analytics , si lo tienes dos veces o más el rebote baja a valores cercanos a cero y también tendrás tiempo por sesión muy bajos, número de sesiones inflado, etc.

 

Puede ser que también tengas algún evento tipo control de scroll o similar que se ejecute siempre (en el caso del scroll para establecer la linea base) y que le tengan puesto como que anula el rebote (comportamiento por defecto) en ese caso siempre tendrías cero rebotes y el resto de las métricas normales, la solución sería fácil decir que ese evento no anule el rebote.  

 

Lo mismo si te lo controlan con tiempo y ponen el contador a cero, etc.

 

Investiga que cambios habéis hecho en el tracking desde ese día para encontrar la solución

Espero que te sirva de ayuda

Eduardo

Ver la solución en mensaje original publicado


Todas las respuestas
Marcado como solución aceptada.
Solución
Aceptado por el autor del tema Mario B
marzo

No registra Porcentaje de Rebote!!!

Profesional ✭ ✭ ✭
# 2
Profesional ✭ ✭ ✭

Buenas Mario

 

Pueden ser varias cosas, lo primero que debes revisar es que no tengas duplicado el código de analytics , si lo tienes dos veces o más el rebote baja a valores cercanos a cero y también tendrás tiempo por sesión muy bajos, número de sesiones inflado, etc.

 

Puede ser que también tengas algún evento tipo control de scroll o similar que se ejecute siempre (en el caso del scroll para establecer la linea base) y que le tengan puesto como que anula el rebote (comportamiento por defecto) en ese caso siempre tendrías cero rebotes y el resto de las métricas normales, la solución sería fácil decir que ese evento no anule el rebote.  

 

Lo mismo si te lo controlan con tiempo y ponen el contador a cero, etc.

 

Investiga que cambios habéis hecho en el tracking desde ese día para encontrar la solución

Espero que te sirva de ayuda

Eduardo

No registra Porcentaje de Rebote!!!

[ Editado ]
Novato ✭
# 3
Novato ✭

Hola Eduardo.

 

Gracias por la respuesta, he estado mirando lo de la duplicidad del código de Analitics pero no lo acabo de ver claro. Tengo el plugin Google Analitics activo en el blog. y la utilidad web del Analitics tambien. En el <header.php> tengo el siguiente codigo

.<!DOCTYPE html>
<html class="no-js<?php mh_html_class(); ?>" <?php language_attributes(); ?>>
<head>
<meta name="google-site-verification" content="qFfK6e9LQiRJK7AXSZ-ykKdDDrcUDquV3njjAmeo1yQ" />
<meta charset="<?php bloginfo('charset'); ?>">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<?php if (is_singular() && pings_open(get_queried_object())) : ?>
<link rel="pingback" href="<?php bloginfo('pingback_url'); ?>" />
<?php endif; ?>
<?php wp_head(); ?>
</head>
<body id="mh-mobile" <?php body_class(); ?> itemscope="itemscope" itemtype="http://schema.org/WebPage">
<?php mh_before_header();
get_template_part('content', 'header');

 

Tendría que coincidir con el código de seguimiento que figura en la web de Analitics?

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-89414162-1', 'auto');
ga('send', 'pageview');

</script>


mh_after_header(); ?>

 

Como ves, voy un poco perdido con este tema!!

 

Saludos

 

No registra Porcentaje de Rebote!!!

Novato ✭
# 4
Novato ✭

Hola Mario. Utiliza el Google Tag Assistant para ver si lo tienes dos o más veces.