289 anunciantes en línea
289 anunciantes en línea
Resuelve tus dudas sobre como configurar perfiles en Analytics, así como aplicar filtros para asegurarte de visualizar la información mas relevante dentro de tu cuenta de Google Analytics.
Guiame
favorite_border
Responder

Problemas con datos de una vista

Novato ✭ ✭
# 1
Novato ✭ ✭

Hola, He creado unas vistas y no funcionan. No recopilan datos.

 

Primero he creado unas vistas copiando la configuración de una vista que funciona bien. 

Luego he creado una vista configurándola entera a mano.

No he aplicado filtro alguno

El problema es que ninguna de las dos recoge datos. 

Tengo otras vistas activas que si me las recogen. 

¿Alguien podría decirme por donde puedo mirar para ver por qué no recogen datos esas vistas?

Un dato. En el modo de seguimiento del Tag Manager las etiquetas están correctas. Y la en la grabación de sucesos me saltan bien todas las etiquetas que he activado en el Tag Manager

 

Muchas gracias.


Soluciones aceptadas
Marcado como solución aceptada.
Solución
Aceptado por el autor del tema IÑAKI R
mayo

Problemas con datos de una vista

Novato ✭ ✭
# 5
Novato ✭ ✭

Hola,

El campo está correcctamente configurado en el tag manager, En la web está perfectamente configurado el código de identificación.

( Lo tengo comprobado en la web y con el análisis de la web que me da el navegador de chrome con la extensión del tag manager y poniendo el Tag manageer en modo vista previa)

(veo que funcionana todas las etiquetas y además hago una grabación y no me da ningún error)

(Además abro una vista que funciona, entro en la web y me voy al analytics a la parte de audiencia en directo y veo que funciona).

 

Ayer me cree una vista copiando la vista de backup y parece que recogía datos. Voy a esperar unos días a ver si efectivamente recoge datos y si no te comparto la URL porque esto es un UFO.

Muchas gracias por la atención y tus respuestas

 

Ver la solución en mensaje original publicado


Todas las respuestas

Re: Problemas con datos de una vista

Profesor ✭
# 2
Profesor ✭

Hola @IÑAKI R,

 

Veamos…

  1. No hay filtros
  2. Tag Assistant reconoce el tráfico
  3. ves las etiquetas en modo preview de Tag Manager, y aún así
  4. no ves tráfico (ni al día siguiente?) en Analytics…

Sólo me quedan dos posibilidades…

  1. ¿El código UA es el de la vista que estás mirando?
    1. Lo puedes ver fácilmente en Tag Assistant
  2. ¿Está publicada la última versión contenedor de Tag Manager?

Primero he creado unas vistas copiando la configuración de una vista que funciona bien.

Luego he creado una vista configurándola entera a mano.

Te refieres a vistas de Google Analytics, ¿verdad?

 

Saludos,

 


Xavier Serra | [analytica] | Growth Hacking - PPC - Analytics

Problemas con datos de una vista

Novato ✭ ✭
# 3
Novato ✭ ✭

Hola,

Si me refiero a GA.

El código UA lo meto con el código de seguimiento de Tag manager en la cabecera y el body en todas las páginas (Como indica). Y luego con una etiqueta de tag manager indicando el código de seguimiento cada vez que carga una página. Si no estuviese bien creo que no funcionaría ninguna vista.

 

Esto es un UFO. 

No sé que hacer. Voy a crear otra vista desde 0 y voy a eliminar las que no funcionan.

 

Si se te ocurre algo no dejes de contestarme, por favor. Si doy con la solución ya pongo la respuesta.

 

Salu2 

 

Problemas con datos de una vista

Profesor ✭
# 4
Profesor ✭

Hola de nuevo @IÑAKI R,

 

Seguro que es una tontería, pero el intentar encontrarlo a ciegas es de lo más difícil. Eso, y la comunicación, ya que cada uno de nosotros cuando cuelga un problema da por sentadas determinadas cosas, y cada uno de nosotros cuando lee, da por determinadas otras.

De ahí que sea tan importante ser muy preciso en la descripción del problema.

 

Porque no puedes compartir la URL, ¿no? (¿ni por privado?)

De todos modos, el código UA, el que identifica tu web, lo debes de poner en el campo a tal efecto en la etiqueta de Tag Manager.

En la web, el código que debes poner es el de Tag Manager (una parte tan arriba del head como puedas y la otra justo al abrir el body)

 

Saludos,

 


Xavier Serra | [analytica] | Growth Hacking - PPC - Analytics
Marcado como solución aceptada.
Solución
Aceptado por el autor del tema IÑAKI R
mayo

Problemas con datos de una vista

Novato ✭ ✭
# 5
Novato ✭ ✭

Hola,

El campo está correcctamente configurado en el tag manager, En la web está perfectamente configurado el código de identificación.

( Lo tengo comprobado en la web y con el análisis de la web que me da el navegador de chrome con la extensión del tag manager y poniendo el Tag manageer en modo vista previa)

(veo que funcionana todas las etiquetas y además hago una grabación y no me da ningún error)

(Además abro una vista que funciona, entro en la web y me voy al analytics a la parte de audiencia en directo y veo que funciona).

 

Ayer me cree una vista copiando la vista de backup y parece que recogía datos. Voy a esperar unos días a ver si efectivamente recoge datos y si no te comparto la URL porque esto es un UFO.

Muchas gracias por la atención y tus respuestas