Google AdWords ahora se llama Google Ads. Este nuevo nombre refleja toda la gama de opciones publicitarias que ofrecemos en las redes de Búsqueda y de Display, en YouTube y en muchos otros sitios y plataformas web. Más información

368 anunciantes en línea
368 anunciantes en línea
Resuelve tus dudas sobre como configurar perfiles en Analytics, así como aplicar filtros para asegurarte de visualizar la información mas relevante dentro de tu cuenta de Google Analytics.
Guiame
favorite_border
Responder

Configuración de búsqueda en el sitio con sharepoint

Novato ✭ ✭
# 1
Novato ✭ ✭

Hola!

 

Necesito configurar las búsquedas en el sitio de mi portal, lo tengo activado pero no consigo poner el parámetro correcto que debería ir allí. Mi url cuando realizas una búsqueda es la siguiente:

 

https://miportal.sharepoint.com/sites/TestIntranet/Paginas/Buscador-avanzado.aspx#k=malware

 

He probado poniendo "k" en el campo "Parámetro de consulta" y también he probado con "Buscador-avanzado.aspx#k", pero no me devuelve ningún resultado. ¿Qué debería poner en ese campo para que recoja las búsquedas?

 

Alguien me ilumina por favor?

 

Gracias!!!

1 SOLUCIÓN ACEPTADA

Soluciones aceptadas
Marcado como solución aceptada.
Solución
Aceptado por el autor del tema Elisabet M
abril 2017

Re: Configuración de búsqueda en el sitio con sharepoint

Profesor ✭
# 9
Profesor ✭

Hola de nuevo @Elisabet M

Si está bien configurado y no aparece nada en ese apartado, ¿a qué se puede deber? Alguna idea? 

A que no haya búsquedas.

A que no haya búsquedas en el periodo de fechas que está mirando.

A la falsedad de la hipótesis nula (que esté bien configurado)

 

Me ofrecería a echarle un vistazo, pero me temo que es una intranet, ¿verdad?

 

Saludos,

 

Xavier Serra
Si la respuesta ha solucionado tu problema, ayuda a los futuros compañeros marcándola como solución aceptada.

Ver la solución en mensaje original publicado

Configuración de búsqueda en el sitio con sharepoint

[ Editado ]
Profesor ✭
# 2
Profesor ✭

Hola @Elisabet M,

 

Me temo que el problema es que la k no viene precedida ni por "?" ni por "&" que son los caracteres que normalmente preceden a los parámetros en la query string.

 

Mira a ver si podéis cambiar el # por un ?.

Si no, en este post de nuestros amigos de Lunametrics, explica como –con un filtro– puedes extraer el parámetro de búsqueda.

 

Saludos,

 

Xavier Serra
Si la respuesta ha solucionado tu problema, ayuda a los futuros compañeros marcándola como solución aceptada.

Configuración de búsqueda en el sitio con sharepoint

Novato ✭ ✭
# 3
Novato ✭ ✭

Hola Xavier,

 

Gracias por tu respuesta.

 

Vamos a intentar primer la opción de cambiarlo por ? o &, a ver si hay suerte. 

 

¡Muy agradecida!

Configuración de búsqueda en el sitio con sharepoint

Novato ✭ ✭
# 4
Novato ✭ ✭

Hola Xavier,

 

Hemos optado por la opción B (sin querys) porque no nos es posible modificar el # por ningún otro carácter. El caso es que configurándolo según los filtros, como se indica en el post que nos pasaste, seguimos sin verlo en el contenido de página. La expresión regular que estamos utilizando es la siguiente:

 

/sites/TestIntranet/Paginas/Buscador-avanzado.aspx(#k=)(.*)

 

¿Hay algún error en ella? ¿Se te ocurre por qué razón no nos muestra las palabras buscadas?

 

Gracias!!!

Configuración de búsqueda en el sitio con sharepoint

Profesor ✭
# 5
Profesor ✭

Hola @Elisabet M,

 

Dices que has hecho "lo que dice el post", pero… el diablo se esconde en los detalles.

 

Pega un pantallazo de cada uno de los filtros que has configurado con todo detalle y veremos si de ahí podemos deducir algo; también es importante el orden de los filtros.

 

Intentar saber dónde falla sin verlo es como buscar una aguja en un pajar, con un antifaz puesto.

 

Saludos,

 

Xavier Serra
Si la respuesta ha solucionado tu problema, ayuda a los futuros compañeros marcándola como solución aceptada.

Configuración de búsqueda en el sitio con sharepoint

Novato ✭ ✭
# 6
Novato ✭ ✭

Hola Xavier,

 

Lo entiendo, ningún problema. Adjunto el pantallazo de la configuración del filtro. 

 

https://imageshack.com/i/poOU8Rolp

 

La URI no se ve entera, es la siguiente: /sites/TestIntranet/Paginas/Buscador-avanzado.aspx(.*)

 

A ver si veis lo que está fallando... cuando voy a Todas las páginas me aparece la url de búsqueda pero en ningún caso la palabra buscada detrás.

 

Quedo a la espera, 

 

Gracias por adelantado Emoticono feliz

Configuración de búsqueda en el sitio con sharepoint

Profesor ✭
# 7
Profesor ✭

@Elisabet M,

 

A priori pinta bien.

 

Pero no es en Todas las Páginas donde debes buscarlo, sino en

Comportamiento > Búsquedas del Sitio > Términos de búsqueda

 

El segundo filtro del que habla el artículo que pegué, es para unificar todas las URL de búsqueda en una sola; y eso sí lo verías en Todas las Páginas.

 

¿Si?

 

Saludos,

 

Xavier Serra
Si la respuesta ha solucionado tu problema, ayuda a los futuros compañeros marcándola como solución aceptada.

Configuración de búsqueda en el sitio con sharepoint

Novato ✭ ✭
# 8
Novato ✭ ✭

Hola Xavier,

 

Gracias de nuevo por tu rápida respuesta. Pues también lo he mirado en Términos de búsqueda y no aparece nada... 0

 

Si está bien configurado y no aparece nada en ese apartado, ¿a qué se puede deber? Alguna idea?

 

Saludos,

Marcado como solución aceptada.
Solución
Aceptado por el autor del tema Elisabet M
abril 2017

Re: Configuración de búsqueda en el sitio con sharepoint

Profesor ✭
# 9
Profesor ✭

Hola de nuevo @Elisabet M

Si está bien configurado y no aparece nada en ese apartado, ¿a qué se puede deber? Alguna idea? 

A que no haya búsquedas.

A que no haya búsquedas en el periodo de fechas que está mirando.

A la falsedad de la hipótesis nula (que esté bien configurado)

 

Me ofrecería a echarle un vistazo, pero me temo que es una intranet, ¿verdad?

 

Saludos,

 

Xavier Serra
Si la respuesta ha solucionado tu problema, ayuda a los futuros compañeros marcándola como solución aceptada.

Configuración de búsqueda en el sitio con sharepoint

Novato ✭ ✭
# 10
Novato ✭ ✭

Hola Xavi,

 

Efectivamente... es una intranet. 

 

Viendo los resultados, vamos a intentar otra vez de valorar la opción A, cambiar el # por un ?, a ver si se puede hacer para que sea más fácil.

 

Gracias por tus respuestas y tu ayuda de nuevo!

 

Un saludo,