1.2K anunciantes en línea
1.2K anunciantes en línea
Aquí encontraras toda la información necesaria sobre la implementación de tus códigos de seguimiento en Google Analytics. ¡Pregunta a nuestros expertos todas tus dudas!
Guiame
favorite_border
Responder

MI PROPIEDAD NO SENSA NINGÚN DATO PESE A QUE YA CONFIGURÉ EL CÓDIGO DE SEGUIMIENTO A MI PAGINA.

Novato ✭ ✭
# 1
Novato ✭ ✭

HOLA A TODOS. 

 

QUISIERA SOLICITARLES EL FAVOR QUE ME AYUDARAN A DETECTAR EL PROBLEMA DE POR QUE NO PUEDO VER NINGUNA INFORMACIÓN EN MI ANALYTICS, PESE A QUE YA CONFIGURÉ EL CÓDIGO DE SEGUIMIENTO CON LA ID QUE ME ASIGNO GOOGLE EN LA PROPIEDAD QUE CREÉ, EN CADA UNA DE MIS PAGINAS. ES QUE NI SIQUIERA CUANDO EJECUTO LA OPCIÓN DE "ENVIAR TRÁFICO DE PRUEBA" ME SENSA NINGÚN ASUARIO ACTIVO, ABRE LA PAGINA EN OTRA VENTANA DE MI NAVEGADOR PERO EN LOS INFORMES DE TIEMPO REAL MUESTRA CERO USUARIOS ACTIVOS EN ESE MOMENTO. ADJUNTO PANTALLAZOS DE LA SECUENCIA SEGUIDA PARA QUE PUEDAN GUIARME. MUCHAS GRACIAS DE ANTEMANO.

ENVIAR TRAFICO DE PRUEBA PARA COMPROBAR CODIGO DE ANALYTICSENVIAR TRAFICO DE PRUEBA PARA COMPROBAR CODIGO DE ANALYTICSSE ABRE LA PAGINA COMO SE OBSERVA EN UNA VENTANA DISTINTASE ABRE LA PAGINA COMO SE OBSERVA EN UNA VENTANA DISTINTANO SENSA NINGUN DATO EN TIEMPO REAL Y LOS REPORTES GENERALES TAMBIÉN SON IGUALESNO SENSA NINGUN DATO EN TIEMPO REAL Y LOS REPORTES GENERALES TAMBIÉN SON IGUALES


Soluciones aceptadas
Marcado como solución aceptada.
Solución
Aceptado por el autor del tema Diego Fernando C
enero 2017

MI PROPIEDAD NO SENSA NINGÚN DATO PESE A QUE YA CONFIGURÉ EL CÓDIGO DE SEGUIMIENTO A MI PAGINA.

Novato ✭ ✭
# 6
Novato ✭ ✭

BUEN DÍA JAVIER, MIRA QUE REVISANDO EL CÓDIGO DE SEGUIMIENTO DE ANALYTICS QUE GOOGLE ME HABÍA PROVISTO Y COMPARÁNDOLO CON EL CÓDIGO DE ANALYTICS QUE OBSERVÉ EN OTRAS PÁGINAS QUE YA TENIAN IMPLEMENTADA LA FUNCIONALIDAD; NOTÉ QUE MI CÓDIGO CARECÍA DE EL SIGUIENTE ATRIBUTO QUE EL CÓDIGO DE LAS OTRAS PAGINAS, DONDE YA FUNCIONABA ANALYTICS, SI TENÍAN, EL ATRIBUTO ES:  type="text/javascript"

UNA VEZ AÑADÍ DICHA PARTE AL CÓDIGO QUE ME HABÍA DADO GOOGLE JUSTO DESPUES DE "<script>" MI ANALYTICS COMENZO A SENSAR DATOS Y TRABAJAR BIEN. 

 

DE TODAS FORMAS ME QUEDA LA DUDA DE POR QUÉ EL CÓDIGO QUE ME DIO GOOGLE ANALYTICS CARECÍA DE DICHO ATRIBUTO Y QUE ÚLTIMAS ERA LO QUE NO PERMITÍA QUE LA HERRAMIENTA TRABAJARA COMO DEBÍA, SABES POR QUÉ??

 

DEJO AMBOS CÓDIGOS PARA QUE COMPAREN, GRACIAS.

 

CÓDIGO QUE ME PROVEE GOOGLE ANALYTICS:

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-89235958-1', 'auto');
ga('send', 'pageview');

</script>

 

 

CÓDIGO MODIFICADO QUE FUNCIONÓ (type="text/javascript" AÑADIDO):
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-89235958-1', 'auto');
ga('send', 'pageview');

</script>

 

Ver la solución en mensaje original publicado


Todas las respuestas

MI PROPIEDAD NO SENSA NINGÚN DATO PESE A QUE YA CONFIGURÉ EL CÓDIGO DE SEGUIMIENTO A MI PAGINA.

Profesor ✭
# 2
Profesor ✭

Hola Diego Fernando,

 

En la web parece que está el código de analytics y sin embargo Tag Assistant no lo detecta. Así que revisa que esté puesto de forma idéntica, carácter a carácter. 

Además, hay errores javascript. No se puede evaluar si Analytics funciona hasta que la página esté libre de errores javascript.

Empieza por ahí, y cuando eso esté listo, seguimos.

 

Saludos,

 


Xavier Serra | [analytica] | Growth Hacking - PPC - Analytics

MI PROPIEDAD NO SENSA NINGÚN DATO PESE A QUE YA CONFIGURÉ EL CÓDIGO DE SEGUIMIENTO A MI PAGINA.

Novato ✭ ✭
# 3
Novato ✭ ✭

GRACIAS DE ANTEMANO POR TU RESPUESTA JAVIER.

 

ME PODRÍAS INDICAR LOS ERRORES JAVASCRIPT A LOS QUE TE REFIERES PARA ENMENDARLOS Y SEGUIR TU RECOMENDACIÓN. GRACIAS NUEVAMENTE.

MI PROPIEDAD NO SENSA NINGÚN DATO PESE A QUE YA CONFIGURÉ EL CÓDIGO DE SEGUIMIENTO A MI PAGINA.

Profesor ✭
# 4
Profesor ✭

Hola Diego Fernando,

 

Ves a tu página y abre la consola del Chrome Developer Tools (CMD+ALT - J en un Mac)

Ahí podrás ver los errores que tiene la web.

 

Saludos,

 


Xavier Serra | [analytica] | Growth Hacking - PPC - Analytics

MI PROPIEDAD NO SENSA NINGÚN DATO PESE A QUE YA CONFIGURÉ EL CÓDIGO DE SEGUIMIENTO A MI PAGINA.

Novato ✭ ✭
# 5
Novato ✭ ✭

Listo Javier voy a revizar eso que mensionas y te estare comentando, hasta solucionar mi inconveniente. 

 

Muchas gracias por atender.

 

Marcado como solución aceptada.
Solución
Aceptado por el autor del tema Diego Fernando C
enero 2017

MI PROPIEDAD NO SENSA NINGÚN DATO PESE A QUE YA CONFIGURÉ EL CÓDIGO DE SEGUIMIENTO A MI PAGINA.

Novato ✭ ✭
# 6
Novato ✭ ✭

BUEN DÍA JAVIER, MIRA QUE REVISANDO EL CÓDIGO DE SEGUIMIENTO DE ANALYTICS QUE GOOGLE ME HABÍA PROVISTO Y COMPARÁNDOLO CON EL CÓDIGO DE ANALYTICS QUE OBSERVÉ EN OTRAS PÁGINAS QUE YA TENIAN IMPLEMENTADA LA FUNCIONALIDAD; NOTÉ QUE MI CÓDIGO CARECÍA DE EL SIGUIENTE ATRIBUTO QUE EL CÓDIGO DE LAS OTRAS PAGINAS, DONDE YA FUNCIONABA ANALYTICS, SI TENÍAN, EL ATRIBUTO ES:  type="text/javascript"

UNA VEZ AÑADÍ DICHA PARTE AL CÓDIGO QUE ME HABÍA DADO GOOGLE JUSTO DESPUES DE "<script>" MI ANALYTICS COMENZO A SENSAR DATOS Y TRABAJAR BIEN. 

 

DE TODAS FORMAS ME QUEDA LA DUDA DE POR QUÉ EL CÓDIGO QUE ME DIO GOOGLE ANALYTICS CARECÍA DE DICHO ATRIBUTO Y QUE ÚLTIMAS ERA LO QUE NO PERMITÍA QUE LA HERRAMIENTA TRABAJARA COMO DEBÍA, SABES POR QUÉ??

 

DEJO AMBOS CÓDIGOS PARA QUE COMPAREN, GRACIAS.

 

CÓDIGO QUE ME PROVEE GOOGLE ANALYTICS:

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-89235958-1', 'auto');
ga('send', 'pageview');

</script>

 

 

CÓDIGO MODIFICADO QUE FUNCIONÓ (type="text/javascript" AÑADIDO):
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-89235958-1', 'auto');
ga('send', 'pageview');

</script>