456 anunciantes en línea
456 anunciantes en línea
Aquí encontraras toda la información necesaria sobre la implementación de tus códigos de seguimiento en Google Analytics. ¡Pregunta a nuestros expertos todas tus dudas!
Guiame
favorite_border
Responder

Datos Analytics a 0 durante varios meses

[ Editado ]
Novato ✭ ✭
# 1
Novato ✭ ✭

Hola buenas tardes,

 

Desde hace varios meses, en concreto desde mediados de diciembre al acceder a mi cuenta de analytics los resultados me salen a 0.

 

Es bastante extraño, porque creo que no he tocado nada desde entonces. He probado en quitar el codigo de seguimiento y volverlo a poner y nada, me sigue mostrando todos los datos a 0.

 

He probado mil cosas para intentar arreglar este asunto pero no doy con ello y ya no se que hacer. Ademas que he mandado un mail a google a ver si me puden echar una mano y nada de nada, no me han ni contestado para intentar resolver el problema.

Me gustaria poder volver a como estaba antes, mostrandome los resultados.

 

¿Alguna idea de como resolverlo?

 

Mi web es: www.blogdeunviajero.com

 

Gracias

Expertos respondieronverified_user
1 SOLUCIÓN ACEPTADA

Soluciones aceptadas
Marcado como solución aceptada.
Solución
Aceptado por el autor del tema BlogdeunViajero
junio 2016

Re: Datos Analytics a 0 durante varios meses

Novato ✭ ✭
# 8
Novato ✭ ✭
Bueno parece ser que ya me funciona.

Al parecer era que habian unos cuantos filtros y eso hacia que no recibiera datos alguno. Lo que hice fue borrar todos esos filtros y listo.

Lo quye ahora solo me da los datos a partir del 2 de mayo y no datos anteriores.

Un saludi

Ver la solución en mensaje original publicado

Re: Datos Analytics a 0 durante varios meses

Usuario Destacado
# 2
Usuario Destacado
Hola, revisando tu web veo que el código de analytics está bien instalado. Aún así, está dos veces, y solamente debería de estarlo una.

Lo que puedes comprobar es que la propiedad que identifica el código UA-20306233-1 corresponde ala cuenta que estás consultando.

Un saludo

Re: Datos Analytics a 0 durante varios meses

Novato ✭ ✭
# 3
Novato ✭ ✭
Hola gracias por la respuesta.

¿Como es eso de que está dos veces puesto? he mirado el codigo y esta solo una vez, justo antes del </head>

Lo que he echo es que en mi plugin All in One SEO, lo he quitado, pero aun asi no me funciona ya que esto lo puse hace solo unos dias...

Aun asi ni se que puedo hacer para ver las visitas reflejadas...

Re: Datos Analytics a 0 durante varios meses

Novato ✭ ✭
# 4
Novato ✭ ✭
Este es mi código header:

<!DOCTYPE html>
<?php $options = get_option('minimalia'); ?>
<html class="no-js" <?php language_attributes(); ?>>
<head>
<meta name="google-site-verification" content="12Rf1IrgIFxup3hdpILZx5V38KFmzzmF26VMTryPUAs" />
<meta charset="<?php bloginfo('charset'); ?>">
<title><?php wp_title(''); ?></title>
<?php mts_meta(); ?>
<link rel="stylesheet" type="text/css" media="all" href="<?php bloginfo( 'stylesheet_url' ); ?>" />
<link rel="pingback" href="<?php bloginfo( 'pingback_url' ); ?>" />
<?php wp_enqueue_script("jquery"); ?>
<?php if ( is_singular() ) wp_enqueue_script( 'comment-reply' ); ?>
<!--[if lt IE 9]>
&lt;script src="http://html5shim.googlecode.com/svn/trunk/html5.js">&lt;/script&gt;
<![endif]-->
<?php wp_head(); ?>
<?php mts_head(); ?>


&lt;script type="text/javascript">
var _gaq =
_gaq || [];
_gaq.push(['_setAccount', 'UA-20306233-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src=('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
&lt;/script&gt;
</head>
<?php flush(); ?>
<body id ="blog" <?php body_class('main'); ?>>
<header class="main-header">
<div class="container">
<div id="header">
<?php if ($options['mts_logo'] != '') { ?>
<?php if( is_front_page() || is_home() || is_404() ) { ?>
<h1 id="logo" class="image-logo">
<a href="<?php echo home_url(); ?>"><img src="<?php echo $options['mts_logo']; ?>" alt="<?php bloginfo( 'name' ); ?>"></a>
</h1><!-- END #logo -->
<?php } else { ?>
<h2 id="logo" class="image-logo">
<a href="<?php echo home_url(); ?>"><img src="<?php echo $options['mts_logo']; ?>" alt="<?php bloginfo( 'name' ); ?>"></a>
</h2><!-- END #logo -->
<?php } ?>
<?php } else { ?>
<?php if( is_front_page() || is_home() || is_404() ) { ?>
<h1 id="logo" class="text-logo">
<a href="<?php echo home_url(); ?>"><?php bloginfo( 'name' ); ?></a>
</h1><!-- END #logo -->
<?php } else { ?>
<h2 id="logo" class="text-logo">
<a href="<?php echo home_url(); ?>"><?php bloginfo( 'name' ); ?></a>
</h2><!-- END #logo -->
<?php } ?>
<?php } ?>
<?php if ( !function_exists('dynamic_sidebar') || !dynamic_sidebar('Header Banner') ) : ?><?php endif; ?>
</div><!--#header-->
<div class="secondary-navigation">
<nav id="navigation" >
<?php if ( has_nav_menu( 'primary-menu' ) ) { ?>
<?php wp_nav_menu( array( 'theme_location' => 'primary-menu', 'menu_class' => 'menu', 'container' => '' ) ); ?>
<?php } else { ?>
<ul class="menu">
<?php wp_list_categories('title_li='); ?>
</ul>
<?php } ?>
</nav>
</div>
</div><!--.container-->
</header>
<div class="main-container">

Re: Datos Analytics a 0 durante varios meses

Graduado ✭ ✭
# 5
Graduado ✭ ✭

Hola, cómo estás? Creo que el código que estas instalando es diferente al de universal analytics, estás instalando universal analytics? El código tendría otro aspecto, fijate si esto está correcto, si esto es así....Fuiste en wordpress? a: Apariencia-Editor... tienes que instalarlo en header.php en algun lugar de la etiqueta head, luego actualizar el fichero y simplemente con esto, wordpress te garantiza que este codigo va a aparecer en cada una de las paginas que aparece en tu sitio web.

 

Sino estás seguro donde colocar el código en wordpress un plugin llamado google analytics yoast, tal vez podrías probar desinstalando el código actual e instalando por medio del plugin: "google analytics yoast"  http://kb.yoast.com/article/118-installation-guide-for-google-analytics-for-wordpress

Tienes que instalar y activar este plugin, luego vas a plugins instalados, luego en el plugin vas a settings y te autenticas con tu cuenta de analytics y copias el codigo que te aparece y seleccionas el perfil de analytics que corresponde a tu sitio web, guardas los cambios y quedaría el código instalado.
Espero haberte ayudado. Saludos.

“Solo podrás tomar decisiones acertadas si sabes cómo analizar e interpretar los datos”. Avinash Kaushik

Re: Datos Analytics a 0 durante varios meses

Novato ✭ ✭
# 6
Novato ✭ ✭
Hola. Gracias por la respuesta.

Tengo el codigo que me proporciona google analytics . Es mas desde hace ya varios años vengo utilizandolo y nunca me a dado problemas hasta ahora.

No quiero tirar de plugins cuando podria arreglar el problema. Y tengo el codigo insertado en el header.php justo antes del </head>

Asi que no se cual es el problema todavia Emoticono triste

Re: Datos Analytics a 0 durante varios meses

Graduado ✭ ✭
# 7
Graduado ✭ ✭
Hola Blog de un viajero, cómo estás?
Sino estás utilizandolo ya, no haz pensado en la posibilidad de migrar a Universal Analytics? Lo puedes hacer sin perder los datos.
Por otro lado, tampoco funciona la herramienta de tiempo real?
Saludos.

“Solo podrás tomar decisiones acertadas si sabes cómo analizar e interpretar los datos”. Avinash Kaushik
Marcado como solución aceptada.
Solución
Aceptado por el autor del tema BlogdeunViajero
junio 2016

Re: Datos Analytics a 0 durante varios meses

Novato ✭ ✭
# 8
Novato ✭ ✭
Bueno parece ser que ya me funciona.

Al parecer era que habian unos cuantos filtros y eso hacia que no recibiera datos alguno. Lo que hice fue borrar todos esos filtros y listo.

Lo quye ahora solo me da los datos a partir del 2 de mayo y no datos anteriores.

Un saludi